[pypy-issue] [issue1043] Failures when testing PyPy 1.8

Dirkjan Ochtman tracker at bugs.pypy.org
Mon Feb 13 11:27:34 CET 2012


Dirkjan Ochtman <dirkjan at ochtman.nl> added the comment:

arigo: this is Gentoo, we usually provide our users with the ability to tweak
what they install. I've now removed the optional expat supported; we still have
bzip2, ncurses and ssl has optional. We also allow switching between -Ojit and
-O2, and there is support for --sandbox, --stackless and
--gcrootfinder=shadowstack. Are all or some of these badly supported?

As far as I'm concerned, the issue isn't that all of these should work
perfectly, just that we can build them and preferably that the test suite only
tests whatever was built.

________________________________________
PyPy bug tracker <tracker at bugs.pypy.org>
<https://bugs.pypy.org/issue1043>
________________________________________


More information about the pypy-issue mailing list