[pypy-issue] [issue1141] MySQLdb-1.2.3 does not work with latest PyPy 1.8

Zaar Hai tracker at bugs.pypy.org
Sun May 13 17:14:55 CEST 2012

Zaar Hai <haizaar at gmail.com> added the comment:

For some reason I've understood that patch is only required for the test suite.

Copying the patch from the wiki did not work - I've had to adjust it manually. 
But after patching everything is working just wonders! Many thanks for that!

I've attached the working patch for convenience. Can you please add it as an attachment to the wiki page?


PyPy bug tracker <tracker at bugs.pypy.org>

More information about the pypy-issue mailing list