[pypy-issue] [issue1304] Django 1.4.2 ORM segfaults with PyPy 1.9

dktc tracker at bugs.pypy.org
Tue Oct 30 10:38:28 CET 2012


dktc <dkruglyak at gmail.com> added the comment:

OK, I applied the patch and this fixed the problem on 1.9

I am new to PyPy and on initial pass simply went through the install docs (for translation) and the compatibility page. 
Nowhere did I see the note that Django would fail without this patch.
https://bitbucket.org/pypy/compatibility/wiki/Home#!db-adaptors

So definitely it would be helpful to make the need for this patch clear everywhere in the docs, especially compatibility 
pages for Django and MySQLdb

________________________________________
PyPy bug tracker <tracker at bugs.pypy.org>
<https://bugs.pypy.org/issue1304>
________________________________________


More information about the pypy-issue mailing list