[pypy-issue] [issue1271] nightly requires a libffi shared lib thats newer than what debian has

Ronny Pfannschmidt tracker at bugs.pypy.org
Fri Sep 28 20:46:32 CEST 2012


New submission from Ronny Pfannschmidt <Ronny.Pfannschmidt at gmx.de>:

$ pypy-bin               
/home/ronny/Projects/pypy/pypy-bin/bin/pypy: error while loading shared
libraries: libffi.so.6: cannot open shared object file: No such file or directory

debian only has libffi5

----------
messages: 4787
nosy: pypy-issue, ronny
priority: bug
status: unread
title: nightly requires a libffi shared lib thats newer than what debian has

________________________________________
PyPy bug tracker <tracker at bugs.pypy.org>
<https://bugs.pypy.org/issue1271>
________________________________________


More information about the pypy-issue mailing list