[pypy-issue] [issue1336] libssl version requirements

Fijal tracker at bugs.pypy.org
Wed Apr 24 19:48:14 CEST 2013


Fijal <fijall at gmail.com> added the comment:

Hi

Source should work with any version, but it seems you're trying to run the 
binary. Clarification in documentation will be good I guess.

The error makes no sense to me, other than your openssl install is broken (or 
it's impossible to build on centos with statically linking libssl or something)

----------
nosy: +fijal

________________________________________
PyPy bug tracker <tracker at bugs.pypy.org>
<https://bugs.pypy.org/issue1336>
________________________________________


More information about the pypy-issue mailing list