[pypy-issue] [issue1490] pyopenssl fails to install on pypy 2.0.1

Amaury Forgeot d Arc tracker at bugs.pypy.org
Tue May 21 08:44:55 CEST 2013


Amaury Forgeot d Arc <amauryfa at gmail.com> added the comment:

The function SSL_set_SSL_CTX appeared somewhere "between 0.9.8n and 1.0.0",
Which version of ssl is your system using?

CPython has conditional code to cope with older version of openssl (search for HAVE_SNI in _ssl.c), 
pypy should probably do the same.

tag:easy

----------
nosy: +amaury
status: unread -> chatting

________________________________________
PyPy bug tracker <tracker at bugs.pypy.org>
<https://bugs.pypy.org/issue1490>
________________________________________


More information about the pypy-issue mailing list