[pypy-issue] [issue1490] pyopenssl fails to install on pypy 2.0.1

Armin Rigo tracker at bugs.pypy.org
Tue May 21 09:53:52 CEST 2013


Armin Rigo <armin.rigo at gmail.com> added the comment:

This is not in pypy's _ssl module, as far as I can tell.  This is in PyOpenSSL's
source code.  I believe that another answer is: the latest released version of
PyOpenSSL is not really usable with PyPy, but the trunk of PyOpenSSL is, and
comes with cffi bindings.

----------
nosy: +arigo

________________________________________
PyPy bug tracker <tracker at bugs.pypy.org>
<https://bugs.pypy.org/issue1490>
________________________________________


More information about the pypy-issue mailing list