[pypy-issue] [issue1490] pyopenssl fails to install on pypy 2.0.1

dktc tracker at bugs.pypy.org
Tue May 21 14:20:25 CEST 2013


dktc <dkruglyak+pypy at gmail.com> added the comment:

Here is what I have -

[root at localhost ~]# openssl version
OpenSSL 0.9.8e-fips-rhel5 01 Jul 2008

I agree it would be good if PyPy could conditionally/automagically support older SSL versions.

In the meantime, which older PyOpenSSL version should be compatible on CentOS 5?

________________________________________
PyPy bug tracker <tracker at bugs.pypy.org>
<https://bugs.pypy.org/issue1490>
________________________________________


More information about the pypy-issue mailing list