[pypy-issue] [issue1615] pypy cannot build pypy3 errors with SyntaxError

Armin Rigo tracker at bugs.pypy.org
Sat Sep 28 11:37:33 CEST 2013


Armin Rigo <armin.rigo at gmail.com> added the comment:

It looks like "pypy-2.7-icc-c" is not correctly installed and trying to load
things from the current checkout's "lib_pypy" directory.  You cannot just
compile a pypy-2.7, then switch the working copy to the py3k branch, and expect
the compiled pypy-2.7 to continue to work: it needs its own standard library. 
You must either install it fully, or use a different working copy.

________________________________________
PyPy bug tracker <tracker at bugs.pypy.org>
<https://bugs.pypy.org/issue1615>
________________________________________


More information about the pypy-issue mailing list