[pypy-issue] [issue1696] Can not install pip with get-pip.py

Armin Rigo tracker at bugs.pypy.org
Fri Mar 7 09:05:14 CET 2014


Armin Rigo <armin.rigo at gmail.com> added the comment:

Can you double-check the version numbers?  I'm getting exactly the same bug
whenever I try (on Linux, various machines) pypy 2.2; but this seems to have
been resolved in 2.2.1.

________________________________________
PyPy bug tracker <tracker at bugs.pypy.org>
<https://bugs.pypy.org/issue1696>
________________________________________


More information about the pypy-issue mailing list