[pypy-issue] Issue #2177: documentation: build requires tk-dev on ubuntu (pypy/pypy)

Jay Oster issues-reply at bitbucket.org
Thu Oct 29 03:16:47 EDT 2015


New issue 2177: documentation: build requires tk-dev on ubuntu
https://bitbucket.org/pypy/pypy/issues/2177/documentation-build-requires-tk-dev-on

Jay Oster:

The [build documentation](http://doc.pypy.org/en/latest/build.html) does not mention this dependency, but I had to install `tk-dev` on a fresh Ubuntu image to get a debug build working.




More information about the pypy-issue mailing list