[pypy-issue] Issue #2424: pypy-dev is required to install numpy from head (pypy/pypy)

lesshaste issues-reply at bitbucket.org
Fri Oct 21 10:54:33 EDT 2016


New issue 2424: pypy-dev is required to install numpy from head
https://bitbucket.org/pypy/pypy/issues/2424/pypy-dev-is-required-to-install-numpy-from

lesshaste:

In the docs at http://pypy.org/download.html#installing-numpy and http://doc.pypy.org/en/latest/install.html  steps are set out for installing pypy+numpy  . 

In order for pip install git+https://github.com/numpy/numpy.git to work in ubuntu you need to first install pypy-dev however.  This is not mentioned in the docs presently.




More information about the pypy-issue mailing list