Is there no option in the installer to associate Python with .py, .pyc, etc.? &nbsp;Obviously then the logical choice would be to unselect that (or perhaps have it unselected by default for alpha installations).<div><br class="webkit-block-placeholder">
</div><div>--</div><div>Nick</div>