ANNOUNCE: pygame 0.4

Pete Shinners
Fri, 15 Dec 2000 06:58:31 GMT

I've been working on a python sdl binding for the past several
months. With the help of a handful of dedicated users it has
reached its first pretty solid release.

The python wrapper is designed to be pretty thin around SDL,
but it does take liberties with some of the interfaces to make
it work cleaner in the python environment. Any current SDL
users should feel pretty comfortable with this binding.

Anyways, there is a wealth of more information at the pygame

Be aware that pygame requires python 2.0 and at least SDL-1.1.5


To help avoid any confusion. There is a previous python
binding for sdl named pySDL. This project has unfortunately
stalled out sometime in July. While pygame doesn't attempt
to fully replace pySDL, that may be the case if pySDL is never
picked up.