PyCrypto 2.0, pysco 1.4 - Windows Binaries for 2.4

Fuzzyman fuzzyman at
Wed Jan 12 10:47:49 CET 2005

The location of the prebuilt windows installer for PyCypto 2.0 (for 
python 2.4) has changed. Apologies for any confusion, this is because of 
a website reorganisation at Voidspace.

The new location  is :

There is also a prebuilt windows installer for psyco 1.4 (for python 
2.4). This is because there isn't yet a prebuilt binary available from 

Both built using the free, Microsoft, optimizing compiler. Following 
instructions from :



More information about the Python-announce-list mailing list