Jim cook_jim at
Sun Mar 18 16:59:03 CET 2007

I'd like to experiment with pyCairo, but I'm having installation
problems.  I've downloaded cairo-1.4.0, libpng1.2.8, zlib 1.2.3, and
pycairo 1.4.0, and I've placed the DLLs for cairo, libpng, and zlib in
c:\python25\dlls\.  However, when I try to run " install" for
pycairo I get an error message saying the installation program can't
find cairo 1.4.0.  I'm running Python 2.5 on WinXP.  Any help will be
greatly appreciated.

More information about the Python-announce-list mailing list