Leo 4.6 beta 1 released

Edward K Ream edreamleo at charter.net
Wed Mar 25 14:22:13 CET 2009

Leo 4.6 b1 is now available at:

Leo is a text editor, data organizer, project manager and much more. See:

The highlights of Leo 4.6:

- Leo now requires Python 2.4 or later.
- A new qt gui plugin, supporting Qt's look and feel.
- New --config --file and --gui command-line options.
- Dozens of small improvements and bug fixes.

Leo:      http://webpages.charter.net/edreamleo/front.html
Forum:    http://groups.google.com/group/leo-editor
Download: http://sourceforge.net/project/showfiles.php?group_id=3458
Bzr:      http://code.launchpad.net/leo-editor/
Quotes:   http://webpages.charter.net/edreamleo/testimonials.html
Edward K. Ream   email:  edreamleo at gmail.com
Leo: http://webpages.charter.net/edreamleo/front.html

More information about the Python-announce-list mailing list