[Python-bugs-list] [Bug #123816] Can not install Python2.0

noreply@sourceforge.net noreply@sourceforge.net
Thu, 30 Nov 2000 06:16:16 -0800


Bug #123816, was updated on 2000-Nov-29 09:14
Here is a current snapshot of the bug.

Project: Python
Category: None
Status: Open
Resolution: None
Bug Group: None
Priority: 5
Summary: Can not install Python2.0

Details: I try to upgrade Python 1.5.2 on LinuxMandrake7.0 to Python2.0

 rpm -Uvh BeOpen-Python-2.0-1....rpm

and got error 

libreadline.so.3 is needed by BeOpen-Python......

Follow-Ups:

Date: 2000-Nov-30 06:16
By: gvanrossum

Comment:
Try building from source instead.
-------------------------------------------------------

For detailed info, follow this link:
http://sourceforge.net/bugs/?func=detailbug&bug_id=123816&group_id=5470