[ python-Bugs-1550559 ] SWIG wrappers incompatible with 2.5c1

SourceForge.net noreply at sourceforge.net
Fri Sep 1 16:12:43 CEST 2006


Bugs item #1550559, was opened at 2006-09-01 14:12
Message generated for change (Tracker Item Submitted) made by Item Submitter
You can respond by visiting: 
https://sourceforge.net/tracker/?func=detail&atid=105470&aid=1550559&group_id=5470

Please note that this message will contain a full copy of the comment thread,
including the initial issue submission, for this request,
not just the latest update.
Category: Python Library
Group: Python 2.5
Status: Open
Resolution: None
Priority: 5
Submitted By: Andrew Gregory (andrew22)
Assigned to: Nobody/Anonymous (nobody)
Summary: SWIG wrappers incompatible with 2.5c1

Initial Comment:
Can now no longer compile SWIG wrappers following 
upgrade to Python 2.5c1 - presumably as a result of 
changes in Python.h. Used MinGW compilers (3.2.3 and 
3.4.2) on Windows XP.


See 
http://groups.google.co.uk/group/comp.lang.python/brows
e_thread/thread/7a44c95f6aa68ef8/3e7e1e2d2cce56ed?
lnk=gst&q=gregory&rnum=3#3e7e1e2d2cce56ed


----------------------------------------------------------------------

You can respond by visiting: 
https://sourceforge.net/tracker/?func=detail&atid=105470&aid=1550559&group_id=5470


More information about the Python-bugs-list mailing list