[issue1448] Build Python with VS 2005(MSVC8)

Christian Heimes report at bugs.python.org
Thu Nov 15 18:09:43 CET 2007

Christian Heimes added the comment:

I'm a bit concerned with the upgrade from DB 4.4. to 4.6 and SQLite from
3.3 to 3.5. Are the APIs backward compatible or can the Python bindings
handle the new APIs? I believe that Python 2.6 is compatible with db4.6
but I'm not sure about SQLite. Have you run the unit tests?

nosy: +tiran

Tracker <report at bugs.python.org>

More information about the Python-bugs-list mailing list