[issue8504] bsddb databases in python 2.6 are not compatible with python 2.5 and are slow in python 2.6

Jesús Cea Avión report at bugs.python.org
Fri Apr 23 17:02:32 CEST 2010

Jesús Cea Avión <jcea at jcea.es> added the comment:

I need to know the Berkeley DB version you are using in python 2.5, 2.6, both with bsddb and pybsddb (bsddb3).

Also, I would need a testcase I can try without installing Gram myself.


Python tracker <report at bugs.python.org>

More information about the Python-bugs-list mailing list