[issue9136] RuntimeError when profiling Decimal

Raymond Hettinger report at bugs.python.org
Thu Jul 1 23:35:06 CEST 2010

Raymond Hettinger <rhettinger at users.sourceforge.net> added the comment:

I'm not sure that I care about 2.3 compatibility anymore (I was the one who made the rule about 2.3 compatibility and made sure that it was just a preference, not an absolute rule -- as time goes on, it is of less and less value).  ISTM, 2.5 compatible is probably good enough.


Python tracker <report at bugs.python.org>

More information about the Python-bugs-list mailing list