[issue8798] tkinter build variants on OSX

Ronald Oussoren report at bugs.python.org
Sat Jul 24 12:19:47 CEST 2010

Ronald Oussoren <ronaldoussoren at mac.com> added the comment:

We talked about this at the language summit at EuroPython 2010. We'll resolve the installer issue by moving the 64-bit capable installer to Tk 8.5 (with a minimal OSX version of 10.6). 

The 32-bit installer will still use Tk 8.4 because it needs to run on OSX 10.3.9 and later, and that's they only version of Tk that is available everywhere as part of a system install.

I'm closing this issue because the proposed mechanism would only be truly useful as part of the OSX installer and that won't happen.

resolution:  -> wont fix
status: open -> closed

Python tracker <report at bugs.python.org>

More information about the Python-bugs-list mailing list