[issue6213] Incremental encoder incompatibility between 2.x and py3k

STINNER Victor report at bugs.python.org
Wed Jul 28 03:45:23 CEST 2010


STINNER Victor <victor.stinner at haypocalc.com> added the comment:

> The patch looks ok to me

Ok, commited to 2.7 (r83198).

> (I suppose you have tested it)

I ran test_io which does test the incremental encoders.

--

I'm not brave enough to commit it to 2.6 (test_io in 2.6 doesn't use incremental encoders).

----------
resolution:  -> fixed
status: open -> closed

_______________________________________
Python tracker <report at bugs.python.org>
<http://bugs.python.org/issue6213>
_______________________________________


More information about the Python-bugs-list mailing list