[issue9806] no need to try loading posix extensions without SOABI

Georg Brandl report at bugs.python.org
Fri Sep 10 12:11:05 CEST 2010


Georg Brandl <georg at python.org> added the comment:

I'm not in favor of this change.  PEP 3179 was accepted because it presented an optional additional feature that doesn't break compatibility.

For example, build tools of third-party external modules that do not use distutils would break.

----------
nosy: +benjamin.peterson, georg.brandl, loewis

_______________________________________
Python tracker <report at bugs.python.org>
<http://bugs.python.org/issue9806>
_______________________________________


More information about the Python-bugs-list mailing list