[issue9716] The inittab modules cannot be packages

R. David Murray report at bugs.python.org
Mon Sep 13 13:18:30 CEST 2010


R. David Murray <rdmurray at bitdance.com> added the comment:

We use versions to track which versions we are going to fix, not which versions are affected (which is why we don't list any versions pre-2.5...2.5 and 2.6 occasionally get security fixes, but no earlier versions even get those).

Now, why Brett removed 2.7 is more of a mystery...

----------
nosy: +r.david.murray

_______________________________________
Python tracker <report at bugs.python.org>
<http://bugs.python.org/issue9716>
_______________________________________


More information about the Python-bugs-list mailing list