[issue2090] __import__ with fromlist=

Brett Cannon report at bugs.python.org
Sun Sep 19 22:11:36 CEST 2010

Brett Cannon <brett at python.org> added the comment:

I replied to the Stack Overflow question. I should also mention that importlib is on PyPI and compatible back to PYthon 2.3.

I still plan to get to this some day, but I don't view this as a critical fix, just a nice thing to do for folks.


Python tracker <report at bugs.python.org>

More information about the Python-bugs-list mailing list