[issue8927] Handle version incompatibilities in dependencies

Dave Abrahams report at bugs.python.org
Tue Jun 7 20:01:58 CEST 2011

Dave Abrahams <dave at boostpro.com> added the comment:

I'm sorry, but it is simply not true that this is not a solved problem.  This is a well-understood problem that's solved --- at least as well as anyone could want it to be --- by aptitude (not apt-get) and by http://en.opensuse.org/openSUSE:Libzypp_satsolver


Python tracker <report at bugs.python.org>

More information about the Python-bugs-list mailing list