[issue5228] multiprocessing not compatible with functools.partial

Amaury Forgeot d'Arc report at bugs.python.org
Thu Mar 10 17:49:44 CET 2011


Amaury Forgeot d'Arc <amauryfa at gmail.com> added the comment:

The bug was fixed in 2.7, and not backported to 2.6.
2.6 is now in security-fix-only mode, if possible you should upgrade to 2.7.

----------
nosy: +amaury.forgeotdarc

_______________________________________
Python tracker <report at bugs.python.org>
<http://bugs.python.org/issue5228>
_______________________________________


More information about the Python-bugs-list mailing list