[issue14608] Python 2.7.3 x86 msi - msvcr90.dll version mismatch

Eduard report at bugs.python.org
Wed Apr 18 05:34:36 CEST 2012


Eduard <alexandrul.ct at gmail.com> added the comment:

I was reading about py2exe and found this old thread: https://groups.google.com/d/msg/wxpython-users/fwHt9zSbnsE/IV3aryIBrd8J

I'm not familiar with C++ and redists and stuff, but I find it strange that the manifest from the Python folder requires a specific version, and the installed runtime is another version. Would it be ok if I'll just install the 9.0.30729.1 runtime by hand? Or any 9.0.30729.xxxx version is good enough?

----------

_______________________________________
Python tracker <report at bugs.python.org>
<http://bugs.python.org/issue14608>
_______________________________________


More information about the Python-bugs-list mailing list