[issue14605] Make import machinery explicit

Eric Snow report at bugs.python.org
Wed Apr 25 22:06:29 CEST 2012

Eric Snow <ericsnowcurrently at gmail.com> added the comment:

While not in the initial list, _find_module() would be really handy.  Perhaps we could call it "get_loader" instead.  "find_module" is a misleading name and I don't see any parallel with imp.find_module as something to aspire to.


Python tracker <report at bugs.python.org>

More information about the Python-bugs-list mailing list