[issue8954] wininst regression: errors when building on linux

Éric Araujo report at bugs.python.org
Tue Mar 13 12:51:00 CET 2012


Éric Araujo <merwok at netwok.org> added the comment:

Sean: In msg135902 I am merely explaining why I removed 2.6 from the list of versions.  Only 2.7, 3.2 and 3.3 can get fixed.

If you look at my previous message or the list of dependencies, you can see that #10945 needs to be fixed first before I can review the patch provided for this issue.

----------
components: +Distutils2
nosy: +alexis
priority: critical -> normal
versions: +3rd party, Python 3.3 -Python 3.1

_______________________________________
Python tracker <report at bugs.python.org>
<http://bugs.python.org/issue8954>
_______________________________________


More information about the Python-bugs-list mailing list