[Python-checkins] r86844 - python/branches/py3k/Doc/library/sqlite3.rst

benjamin.peterson python-checkins at python.org
Sun Nov 28 03:51:29 CET 2010


Author: benjamin.peterson
Date: Sun Nov 28 03:51:28 2010
New Revision: 86844

Log:
there's now a setup.py switch for this

Modified:
   python/branches/py3k/Doc/library/sqlite3.rst

Modified: python/branches/py3k/Doc/library/sqlite3.rst
==============================================================================
--- python/branches/py3k/Doc/library/sqlite3.rst	(original)
+++ python/branches/py3k/Doc/library/sqlite3.rst	Sun Nov 28 03:51:28 2010
@@ -888,4 +888,4 @@
 .. [#f1] The sqlite3 module is not built with loadable extension support by
   default, because some platforms (notably Mac OS X) have SQLite libraries which
   are compiled without this feature. To get loadable extension support, you must
-  modify setup.py and and remove the line that sets SQLITE_OMIT_LOAD_EXTENSION.
+  pass --enable-loadable-sqlite-extensions to configure.


More information about the Python-checkins mailing list