[Python-checkins] [python/cpython] 564ace: bpo-29697: Don't use OpenSSL <1.0.2 fallback on 1....

GitHub noreply at github.com
Thu Mar 2 12:32:32 EST 2017


  Branch: refs/heads/3.5
  Home:   https://github.com/python/cpython
  Commit: 564ace834f23587937b325e3545abe3f17fdbd2a
      https://github.com/python/cpython/commit/564ace834f23587937b325e3545abe3f17fdbd2a
  Author: Donald Stufft <donald at stufft.io>
  Date:   2017-03-02 (Thu, 02 Mar 2017)

  Changed paths:
    M Modules/_ssl.c

  Log Message:
  -----------
  bpo-29697: Don't use OpenSSL <1.0.2 fallback on 1.1+ (GH-398)




More information about the Python-checkins mailing list