[Python-checkins] Doc: Bump sphinx. (GH-10676)

Julien Palard webhook-mailer at python.org
Sat Nov 24 05:35:24 EST 2018


https://github.com/python/cpython/commit/7f4ba4afd47f21f61de9035544809fc67d136f35
commit: 7f4ba4afd47f21f61de9035544809fc67d136f35
branch: master
author: Julien Palard <julien at palard.fr>
committer: GitHub <noreply at github.com>
date: 2018-11-24T11:35:21+01:00
summary:

Doc: Bump sphinx. (GH-10676)

files:
M .azure-pipelines/docs-steps.yml
M .travis.yml

diff --git a/.azure-pipelines/docs-steps.yml b/.azure-pipelines/docs-steps.yml
index 460576cbc955..492e4e34bb2d 100644
--- a/.azure-pipelines/docs-steps.yml
+++ b/.azure-pipelines/docs-steps.yml
@@ -12,7 +12,7 @@ steps:
   inputs:
     versionSpec: '>=3.6'
 
-- script: python -m pip install sphinx==1.8.1 blurb python-docs-theme
+- script: python -m pip install sphinx==1.8.2 blurb python-docs-theme
   displayName: 'Install build dependencies'
 
 - ${{ if ne(parameters.latex, 'true') }}:
diff --git a/.travis.yml b/.travis.yml
index 41c0e0fd6aa1..ef3c2be5e580 100644
--- a/.travis.yml
+++ b/.travis.yml
@@ -54,7 +54,7 @@ matrix:
         # Sphinx is pinned so that new versions that introduce new warnings won't suddenly cause build failures.
         # (Updating the version is fine as long as no warnings are raised by doing so.)
         # The theme used by the docs is stored separately, so we need to install that as well.
-        - python -m pip install sphinx==1.8.1 blurb python-docs-theme
+        - python -m pip install sphinx==1.8.2 blurb python-docs-theme
       script:
         - make check suspicious html SPHINXOPTS="-q -W -j4"
     - os: osx



More information about the Python-checkins mailing list