[Python-checkins] Distutils no longer needs to remain compatible with 2.3 (GH-11423)

Steve Dower webhook-mailer at python.org
Wed Jan 9 18:55:06 EST 2019


https://github.com/python/cpython/commit/a306bdd39f5d4a8a615487e7840355e923706811
commit: a306bdd39f5d4a8a615487e7840355e923706811
branch: master
author: Miro Hrončok <miro at hroncok.cz>
committer: Steve Dower <steve.dower at microsoft.com>
date: 2019-01-10T10:55:03+11:00
summary:

Distutils no longer needs to remain compatible with 2.3 (GH-11423)

files:
M Lib/distutils/README

diff --git a/Lib/distutils/README b/Lib/distutils/README
index 408a203b85d5..23f488506f85 100644
--- a/Lib/distutils/README
+++ b/Lib/distutils/README
@@ -8,6 +8,4 @@ The Distutils-SIG web page is also a good starting point:
 
     http://www.python.org/sigs/distutils-sig/
 
-WARNING : Distutils must remain compatible with 2.3
-
 $Id$



More information about the Python-checkins mailing list