[Python-Dev] Re: dict.setdefault() (Patch#101102)
Guido van Rossum
Tue, 08 Aug 2000 12:18:49 -0500
Enough said. I've checked it in and closed Barry's patch. Since
'default' is a Java reserved word, I decided that that would not be a
good name for it after all, so I stuck with setdefault().
> for-that-matter-i'm-a-fan-of-"from-m-import-x-as-y"-too-ly y'rs - tim
Hm. Predictably, I'm worried about adding 'as' as a reserved word.
--Guido van Rossum (home page: http://www.pythonlabs.com/~guido/)