[Python-Dev] Linker problems on Linux

Tim Peters tim_one@email.msn.com
Sat, 15 Jul 2000 19:09:01 -0400

[M.-A. Lemburg]
> ...
> Why hasn't anyone objected to simply dropping such an important
> API without proper backwards compatibility workaround ?

If I knew it was happening, I would have whined.  And I expect Guido would
have screamed.  So let's fix it, and move on.  I expect patch review isn't
as good as it used to be because of the clumsy SourceForge interface, so
nobody noticed.

> The situation on Windows is already bad enough with extensions
> compiled against 1.5 causing a segfault...

Hey, your now-buggy old extensions aren't our fault <wink>.

it's-windows-segfaults-are-a-feature-ly y'rs  - tim