[Python-Dev] PEP 201 - Parallel iteration
Fredrik Lundh" <firstname.lastname@example.org
Tue, 18 Jul 2000 00:24:21 +0200
> I just can't believe that we can't find a more intuitive name
> for this function!
...and I cannot believe that you're trying to reopen this discussion
once again :-(
(or is this a trick by Guido to make sure we don't do any real work
while he's on the conference? ;-)
"After consultation with Guido, zip() is chosen as the name
of this built-in." -- seen on the python-checkins list.