[Python-Dev] RE: Possible bug (was Re: numpy, overflow, inf, ieee, and rich comparison)

Tim Peters tim_one@email.msn.com
Fri, 13 Oct 2000 01:18:52 -0400

[Tim hallucinated ...]
> ... I'm very keen to know whether the current CVS version of Python
> (2.0c1) still raises OverflowError for math.exp(-746) on your
> Solaris and/or Tru64 Unix boxes.

Sorry for contradicting myself within a single sentence:  I couldn't care
less what happens in 2.0c1 anymore.  Like I clearly said at the start,
"current CVS version" is the question.