[Python-Dev] can't build with threads on OSF/1

Thomas Wouters thomas@xs4all.net
Sat, 14 Oct 2000 19:12:34 +0200

On Sat, Oct 14, 2000 at 08:08:30AM -0500, Charles G Waldman wrote:
> Thomas Wouters writes:

>  > Charles, if you get a chance to test this patch before monday, please do. I
>  > think it's important to try and get the thread compiling right, now that
>  > threads are on by default.

> OK, I just tried it and it worked for me.  (I only tested it on one
> OSF/1 system, but I suppose that's better than nothing).

Yeah, I already tested it on the ther platforms I have. Not really
necessary, since the patch is really tiny and can only really be a problem
on platforms that have a 'system name' that matches 'OSF*' but don't need
'-threads'. Thanx for testing that it works, though.

Jeremy, are you OK on checking this autoconf change in ? Is it in time for
2.0-final ?

Thomas Wouters <thomas@xs4all.net>

Hi! I'm a .signature virus! copy me into your .signature file to help me spread!