[Python-Dev] xmlrpclib Server

Paul Prescod paulp@ActiveState.com
Sat, 11 Aug 2001 13:16:04 -0700

"Martin v. Loewis" wrote:
> > What would people think about renaming xmlrpclib.Server to
> > xmlrpclib.RPCProxy or ServerProxy or something like that?
> The time machine at work? It is already called ServerProxy.

You are right! Doing a diff of the version I have hanging around and the
CVS version, I see:

< class ServerProxy:
< Server = ServerProxy
> class Server:

But the TeX documentation still says "Server". Would anyone object to
changing the doc to make ServerProxy official?
Take a recipe. Leave a recipe.  
Python Cookbook!  http://www.ActiveState.com/pythoncookbook