[Python-Dev] Optik

Barry A. Warsaw barry@zope.com
Tue, 16 Apr 2002 01:08:23 -0400

>>>>> "GE" == Greg Ewing <greg@cosc.canterbury.ac.nz> writes:

    >> How about calling the module OptionParser

    GE> I would vote for something like CommandLineParser
    GE> which more explicitly says what it's about.

I don't much mind (and I figure it's largely up to Greg), but please
call the class the same thing as the module.  If it's
CommandLineParser.py, make the class CommandLineParser.