[Python-Dev] Re: [Python-checkins] python/dist/src/Misc NEWS,1.542,1.543

Andrew Kuchling akuchlin@mems-exchange.org
Tue, 26 Nov 2002 10:52:58 -0500

On Tue, Nov 26, 2002 at 03:04:35PM +0100, Martin v. L?wis wrote:
>That might well be. I was trying to be consistent with
>"dooneevent", etc. Should I break this consistency, or remove the
>everywhere else? I really have no bias either way.

Ah, OK.  Consistency with the rest of the Tkinter module is most
important, so wantobjects() makes the most sense as the method name.

--amk                                                             (www.amk.ca)
HAMLET: O my prophetic soul!
      -- _Hamlet_, I, v