[Python-Dev] RH9 and Python 2.1.3, 2.2, and 2.3

Dennis Allison allison at sumeru.stanford.EDU
Sat Aug 9 11:58:27 EDT 2003

What's the status of the thread and threading modules with respect to
RH9's new NPTL (Native Posix Thread Library)?  I am concerned with 
Python 2.1.3 (for Zope) and Python 2.3 (for everything else).

More information about the Python-Dev mailing list