[Python-Dev] filter(bool, ...)

Fred L. Drake, Jr. fdrake at acm.org
Thu Aug 14 15:30:29 EDT 2003

Guido van Rossum writes:
 > Cute.  But I still think it's better to spell this as
 >   list(x)

That doesn't do the same thing.


Fred L. Drake, Jr.  <fdrake at acm.org>
PythonLabs at Zope Corporation

More information about the Python-Dev mailing list