[Python-Dev] Re: "groupby" iterator

Paul Moore pf_moore at yahoo.co.uk
Tue Dec 2 11:02:21 EST 2003

Alex Martelli <aleaxit at yahoo.com> writes:

> Since these functions or types are going to be in operator, I think
> we can afford to "spend" two names to distinguish functionality
> (even though attgetter and itemgetter look nowhere as neat as
> extract -- I don't have better suggestions offhand).

operator.getattr and operator.getitem?

This signature intentionally left blank

More information about the Python-Dev mailing list