[Python-Dev] source-level backward compatibility requirements

Anthony Baxter anthony at ekit-inc.com
Fri Dec 5 22:39:39 EST 2003

>>> Guido van Rossum wrote
> > Does this warrant a c2 release?  I'm happy to make the changes right
> > now.
> Tht's a question for Anthony.  I suppose there will be a c2 release
> anyway.

I hadn't planned a c2 release - the c2 release would be only for 
brown-paper-bag kinda bugs. I'm not sure that merely removing a 
warning for apply() really merits a whole nother release candidate,
but I'm willing to be convinced otherwise.

More information about the Python-Dev mailing list