[Python-Dev] Re: [Python-checkins] python/dist/src/Python bltinmodule.c, 2.304, 2.305

Neal Norwitz neal at metaslash.com
Wed Dec 17 16:09:29 EST 2003

On Wed, Dec 17, 2003 at 12:43:35PM -0800, rhettinger at users.sourceforge.net wrote:
> Guido grants a Christmas wish:  
>   sorted() becomes a regular function instead of a classmethod.

Would sort() be a better name?  When I told someone who's done quite a
bit of java recently about sorted, he asked if it returned a bool
whether the list was sorted or not. :-)


More information about the Python-Dev mailing list