copysort patch, was RE: [Python-Dev] inline sort option

Aahz aahz at
Fri Oct 17 23:57:05 EDT 2003

On Fri, Oct 17, 2003, Guido van Rossum wrote:
>> FWIW, I've posted a patch to implement list.copysort() that
>> includes a news announcement, docs, and unittests:
> Despite my suggesting a better name, I'm not in favor of this (let's
> say -0).

I'm actually -1, particularly with your clear argument; I just didn't
like your suggestion of l.sorted().
Aahz (aahz at           <*>

"It is easier to optimize correct code than to correct optimized code."
--Bill Harlan

More information about the Python-Dev mailing list